IPB

Benvenuto Visitatore ( Log In | Registrati )

5 Pagine V  < 1 2 3 4 5 >  
Reply to this topicStart new topic


[OFFICIAL] La Bibbia degli Emulatori
kakarotto

Gruppo icone
Guru PSP
Gruppo: Veterani
Messaggi: 6,308
Iscritto il: Mon 12 October 2009 - 21:57
Utente Nr.: 165



Feedback: 1 (100%)

Messaggio #41 messaggio Friday 14 October 2011 - 22:18
CITAZIONE (acchiappasogni79 @ Friday 14 October 2011 - 20:34) *
Una piccola info: l'emulatore cpsp2 è incompatibile con il custom firmware 6.60 pro-b9? L'ho messo su ma all'avvio mi dice che il programma è cmpatibile solo con psp slim con custom firmware 3-71 m33 o superiore sad.gif che cosa posso fare?

nei prossimi giorni ci do un'occhiata. Tu che psp hai?


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
absinte
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 9
Iscritto il: Wed 9 November 2011 - 01:55
Utente Nr.: 8,196



Feedback: 0 (0%)
Messaggio #42 messaggio Wednesday 9 November 2011 - 02:11
Ciao a tutti,ho un problema da un po con gli emulatori per snes,fino a 6 mesi fa ci ho giocato tranquillamente,ultimamente li ho riprovati e niente,non me ne parte nemmeno uno.Ho una fat con CF 6.60 ME-1.5.All'avvio di un emulatore snes la schermata rimane nera e devo riavviare manualmente...Quale può essere il problema?

Go to the top of the page Invia Messaggio
+Quote Post
kakarotto

Gruppo icone
Guru PSP
Gruppo: Veterani
Messaggi: 6,308
Iscritto il: Mon 12 October 2009 - 21:57
Utente Nr.: 165



Feedback: 1 (100%)

Messaggio #43 messaggio Wednesday 9 November 2011 - 18:25
CITAZIONE (absinte @ Wednesday 9 November 2011 - 02:11) *
Ciao a tutti,ho un problema da un po con gli emulatori per snes,fino a 6 mesi fa ci ho giocato tranquillamente,ultimamente li ho riprovati e niente,non me ne parte nemmeno uno.Ho una fat con CF 6.60 ME-1.5.All'avvio di un emulatore snes la schermata rimane nera e devo riavviare manualmente...Quale può essere il problema?


Immagino tu abbia testato i due emu consgliati. Sinceramente sembra tu faccia qualche errore.
Riscarica l'emulatore, formatta la memory(NOTA: fatti un backup di tutti i salvataggi, compresi quelli dell'emu) e riprova wink.gif


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
absinte
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 9
Iscritto il: Wed 9 November 2011 - 01:55
Utente Nr.: 8,196



Feedback: 0 (0%)
Messaggio #44 messaggio Thursday 10 November 2011 - 01:15
CITAZIONE (kakarotto @ Wednesday 9 November 2011 - 18:25) *
CITAZIONE (absinte @ Wednesday 9 November 2011 - 02:11) *
Ciao a tutti,ho un problema da un po con gli emulatori per snes,fino a 6 mesi fa ci ho giocato tranquillamente,ultimamente li ho riprovati e niente,non me ne parte nemmeno uno.Ho una fat con CF 6.60 ME-1.5.All'avvio di un emulatore snes la schermata rimane nera e devo riavviare manualmente...Quale può essere il problema?


Immagino tu abbia testato i due emu consgliati. Sinceramente sembra tu faccia qualche errore.
Riscarica l'emulatore, formatta la memory(NOTA: fatti un backup di tutti i salvataggi, compresi quelli dell'emu) e riprova wink.gif




Niente provato con la formattazione,ma niente,di nuovo schermata nera e blocco della psp!!!

Messaggio modificato da absinte il Thursday 10 November 2011 - 01:22

Go to the top of the page Invia Messaggio
+Quote Post
kakarotto

Gruppo icone
Guru PSP
Gruppo: Veterani
Messaggi: 6,308
Iscritto il: Mon 12 October 2009 - 21:57
Utente Nr.: 165



Feedback: 1 (100%)

Messaggio #45 messaggio Thursday 10 November 2011 - 13:43
CITAZIONE (absinte @ Thursday 10 November 2011 - 01:15) *
CITAZIONE (kakarotto @ Wednesday 9 November 2011 - 18:25) *
CITAZIONE (absinte @ Wednesday 9 November 2011 - 02:11) *
Ciao a tutti,ho un problema da un po con gli emulatori per snes,fino a 6 mesi fa ci ho giocato tranquillamente,ultimamente li ho riprovati e niente,non me ne parte nemmeno uno.Ho una fat con CF 6.60 ME-1.5.All'avvio di un emulatore snes la schermata rimane nera e devo riavviare manualmente...Quale può essere il problema?


Immagino tu abbia testato i due emu consgliati. Sinceramente sembra tu faccia qualche errore.
Riscarica l'emulatore, formatta la memory(NOTA: fatti un backup di tutti i salvataggi, compresi quelli dell'emu) e riprova wink.gif




Niente provato con la formattazione,ma niente,di nuovo schermata nera e blocco della psp!!!

Hum... Ma tutto il resto(altri hb, tuoi backup) funge?
Non mi torna


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
absinte
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 9
Iscritto il: Wed 9 November 2011 - 01:55
Utente Nr.: 8,196



Feedback: 0 (0%)
Messaggio #46 messaggio Friday 11 November 2011 - 14:11
CITAZIONE (kakarotto @ Thursday 10 November 2011 - 13:43) *
CITAZIONE (absinte @ Thursday 10 November 2011 - 01:15) *
CITAZIONE (kakarotto @ Wednesday 9 November 2011 - 18:25) *
CITAZIONE (absinte @ Wednesday 9 November 2011 - 02:11) *
Ciao a tutti,ho un problema da un po con gli emulatori per snes,fino a 6 mesi fa ci ho giocato tranquillamente,ultimamente li ho riprovati e niente,non me ne parte nemmeno uno.Ho una fat con CF 6.60 ME-1.5.All'avvio di un emulatore snes la schermata rimane nera e devo riavviare manualmente...Quale può essere il problema?


Immagino tu abbia testato i due emu consgliati. Sinceramente sembra tu faccia qualche errore.
Riscarica l'emulatore, formatta la memory(NOTA: fatti un backup di tutti i salvataggi, compresi quelli dell'emu) e riprova wink.gif




Niente provato con la formattazione,ma niente,di nuovo schermata nera e blocco della psp!!!

Hum... Ma tutto il resto(altri hb, tuoi backup) funge?
Non mi torna



Funziona tutto dalle immagini,iso,hb agli altri emulatori gba,gbc,sega etc.Ho solo questo mistero dell'emulatore snes!!!

Go to the top of the page Invia Messaggio
+Quote Post
Dragon Chan

Gruppo icone
Expert PSP
Gruppo: Collaboratori
Messaggi: 2,285
Iscritto il: Thu 27 August 2009 - 09:26
Da: Sciacca
Utente Nr.: 8
Playstation Network TAG:
Viewtiful_vEGA



Feedback: 1 (100%)

Messaggio #47 messaggio Friday 11 November 2011 - 14:14
CITAZIONE (absinte @ Friday 11 November 2011 - 14:11) *
CITAZIONE (kakarotto @ Thursday 10 November 2011 - 13:43) *
CITAZIONE (absinte @ Thursday 10 November 2011 - 01:15) *
CITAZIONE (kakarotto @ Wednesday 9 November 2011 - 18:25) *
CITAZIONE (absinte @ Wednesday 9 November 2011 - 02:11) *
Ciao a tutti,ho un problema da un po con gli emulatori per snes,fino a 6 mesi fa ci ho giocato tranquillamente,ultimamente li ho riprovati e niente,non me ne parte nemmeno uno.Ho una fat con CF 6.60 ME-1.5.All'avvio di un emulatore snes la schermata rimane nera e devo riavviare manualmente...Quale può essere il problema?


Immagino tu abbia testato i due emu consgliati. Sinceramente sembra tu faccia qualche errore.
Riscarica l'emulatore, formatta la memory(NOTA: fatti un backup di tutti i salvataggi, compresi quelli dell'emu) e riprova wink.gif




Niente provato con la formattazione,ma niente,di nuovo schermata nera e blocco della psp!!!

Hum... Ma tutto il resto(altri hb, tuoi backup) funge?
Non mi torna



Funziona tutto dalle immagini,iso,hb agli altri emulatori gba,gbc,sega etc.Ho solo questo mistero dell'emulatore snes!!!


Io non ho sulla mia PSP il 6.60 ma fino al 6.39 funge perfettamente... Qualcuno che ha su il 6.60 ha provato a vedere se va?


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
absinte
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 9
Iscritto il: Wed 9 November 2011 - 01:55
Utente Nr.: 8,196



Feedback: 0 (0%)
Messaggio #48 messaggio Friday 11 November 2011 - 19:46
CITAZIONE (Dragon Chan @ Friday 11 November 2011 - 14:14) *
CITAZIONE (absinte @ Friday 11 November 2011 - 14:11) *
CITAZIONE (kakarotto @ Thursday 10 November 2011 - 13:43) *
CITAZIONE (absinte @ Thursday 10 November 2011 - 01:15) *
CITAZIONE (kakarotto @ Wednesday 9 November 2011 - 18:25) *
CITAZIONE (absinte @ Wednesday 9 November 2011 - 02:11) *
Ciao a tutti,ho un problema da un po con gli emulatori per snes,fino a 6 mesi fa ci ho giocato tranquillamente,ultimamente li ho riprovati e niente,non me ne parte nemmeno uno.Ho una fat con CF 6.60 ME-1.5.All'avvio di un emulatore snes la schermata rimane nera e devo riavviare manualmente...Quale può essere il problema?


Immagino tu abbia testato i due emu consgliati. Sinceramente sembra tu faccia qualche errore.
Riscarica l'emulatore, formatta la memory(NOTA: fatti un backup di tutti i salvataggi, compresi quelli dell'emu) e riprova wink.gif




Niente provato con la formattazione,ma niente,di nuovo schermata nera e blocco della psp!!!

Hum... Ma tutto il resto(altri hb, tuoi backup) funge?
Non mi torna



Funziona tutto dalle immagini,iso,hb agli altri emulatori gba,gbc,sega etc.Ho solo questo mistero dell'emulatore snes!!!


Io non ho sulla mia PSP il 6.60 ma fino al 6.39 funge perfettamente... Qualcuno che ha su il 6.60 ha provato a vedere se va?



mi fareste un favore...grazie.

Go to the top of the page Invia Messaggio
+Quote Post
kakarotto

Gruppo icone
Guru PSP
Gruppo: Veterani
Messaggi: 6,308
Iscritto il: Mon 12 October 2009 - 21:57
Utente Nr.: 165



Feedback: 1 (100%)

Messaggio #49 messaggio Friday 11 November 2011 - 21:46
CITAZIONE (absinte @ Friday 11 November 2011 - 19:46) *
CITAZIONE (Dragon Chan @ Friday 11 November 2011 - 14:14) *
CITAZIONE (absinte @ Friday 11 November 2011 - 14:11) *
CITAZIONE (kakarotto @ Thursday 10 November 2011 - 13:43) *
CITAZIONE (absinte @ Thursday 10 November 2011 - 01:15) *
CITAZIONE (kakarotto @ Wednesday 9 November 2011 - 18:25) *
CITAZIONE (absinte @ Wednesday 9 November 2011 - 02:11) *
Ciao a tutti,ho un problema da un po con gli emulatori per snes,fino a 6 mesi fa ci ho giocato tranquillamente,ultimamente li ho riprovati e niente,non me ne parte nemmeno uno.Ho una fat con CF 6.60 ME-1.5.All'avvio di un emulatore snes la schermata rimane nera e devo riavviare manualmente...Quale può essere il problema?


Immagino tu abbia testato i due emu consgliati. Sinceramente sembra tu faccia qualche errore.
Riscarica l'emulatore, formatta la memory(NOTA: fatti un backup di tutti i salvataggi, compresi quelli dell'emu) e riprova wink.gif




Niente provato con la formattazione,ma niente,di nuovo schermata nera e blocco della psp!!!

Hum... Ma tutto il resto(altri hb, tuoi backup) funge?
Non mi torna



Funziona tutto dalle immagini,iso,hb agli altri emulatori gba,gbc,sega etc.Ho solo questo mistero dell'emulatore snes!!!


Io non ho sulla mia PSP il 6.60 ma fino al 6.39 funge perfettamente... Qualcuno che ha su il 6.60 ha provato a vedere se va?



mi fareste un favore...grazie.


prometto che tra oggi e domani provo. Se ancora domenica non vedi una mia risposta mandami PM per ricordarmi di provare wink.gif


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
absinte
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 9
Iscritto il: Wed 9 November 2011 - 01:55
Utente Nr.: 8,196



Feedback: 0 (0%)
Messaggio #50 messaggio Saturday 12 November 2011 - 15:53
CITAZIONE (kakarotto @ Friday 11 November 2011 - 21:46) *
CITAZIONE (absinte @ Friday 11 November 2011 - 19:46) *
CITAZIONE (Dragon Chan @ Friday 11 November 2011 - 14:14) *
CITAZIONE (absinte @ Friday 11 November 2011 - 14:11) *
CITAZIONE (kakarotto @ Thursday 10 November 2011 - 13:43) *
CITAZIONE (absinte @ Thursday 10 November 2011 - 01:15) *
CITAZIONE (kakarotto @ Wednesday 9 November 2011 - 18:25) *
CITAZIONE (absinte @ Wednesday 9 November 2011 - 02:11) *
Ciao a tutti,ho un problema da un po con gli emulatori per snes,fino a 6 mesi fa ci ho giocato tranquillamente,ultimamente li ho riprovati e niente,non me ne parte nemmeno uno.Ho una fat con CF 6.60 ME-1.5.All'avvio di un emulatore snes la schermata rimane nera e devo riavviare manualmente...Quale può essere il problema?


Immagino tu abbia testato i due emu consgliati. Sinceramente sembra tu faccia qualche errore.
Riscarica l'emulatore, formatta la memory(NOTA: fatti un backup di tutti i salvataggi, compresi quelli dell'emu) e riprova wink.gif




Niente provato con la formattazione,ma niente,di nuovo schermata nera e blocco della psp!!!

Hum... Ma tutto il resto(altri hb, tuoi backup) funge?
Non mi torna



Funziona tutto dalle immagini,iso,hb agli altri emulatori gba,gbc,sega etc.Ho solo questo mistero dell'emulatore snes!!!


Io non ho sulla mia PSP il 6.60 ma fino al 6.39 funge perfettamente... Qualcuno che ha su il 6.60 ha provato a vedere se va?



mi fareste un favore...grazie.


prometto che tra oggi e domani provo. Se ancora domenica non vedi una mia risposta mandami PM per ricordarmi di provare wink.gif


troppo gentile!

Go to the top of the page Invia Messaggio
+Quote Post
kakarotto

Gruppo icone
Guru PSP
Gruppo: Veterani
Messaggi: 6,308
Iscritto il: Mon 12 October 2009 - 21:57
Utente Nr.: 165



Feedback: 1 (100%)

Messaggio #51 messaggio Saturday 12 November 2011 - 18:01
CITAZIONE (absinte @ Saturday 12 November 2011 - 15:53) *
troppo gentile!


confermo che con i file scaricati dal nostro portale e con 6.60 ME 1.6 permanente su psp 1000 funziona tutto a meraviglia.


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
absinte
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 9
Iscritto il: Wed 9 November 2011 - 01:55
Utente Nr.: 8,196



Feedback: 0 (0%)
Messaggio #52 messaggio Sunday 13 November 2011 - 16:40
CITAZIONE (kakarotto @ Saturday 12 November 2011 - 18:01) *
CITAZIONE (absinte @ Saturday 12 November 2011 - 15:53) *
troppo gentile!


confermo che con i file scaricati dal nostro portale e con 6.60 ME 1.6 permanente su psp 1000 funziona tutto a meraviglia.



io ho 1.5 potrebbe essere il problema?dove trovo sul forum l'aggiornamento?se non funziona neanche cosi sara sicuramente uno strano problema della mia psp!

provato ad aggiornare a 1.6,ma niente il problema persiste,a questo punto devo pesnare che è un probelma dell mia psp e rinuciare!

Messaggio modificato da absinte il Sunday 13 November 2011 - 18:09

Go to the top of the page Invia Messaggio
+Quote Post
kakarotto

Gruppo icone
Guru PSP
Gruppo: Veterani
Messaggi: 6,308
Iscritto il: Mon 12 October 2009 - 21:57
Utente Nr.: 165



Feedback: 1 (100%)

Messaggio #53 messaggio Sunday 13 November 2011 - 23:14
CITAZIONE (absinte @ Sunday 13 November 2011 - 16:40) *
CITAZIONE (kakarotto @ Saturday 12 November 2011 - 18:01) *
CITAZIONE (absinte @ Saturday 12 November 2011 - 15:53) *
troppo gentile!


confermo che con i file scaricati dal nostro portale e con 6.60 ME 1.6 permanente su psp 1000 funziona tutto a meraviglia.



io ho 1.5 potrebbe essere il problema?dove trovo sul forum l'aggiornamento?se non funziona neanche cosi sara sicuramente uno strano problema della mia psp!

provato ad aggiornare a 1.6,ma niente il problema persiste,a questo punto devo pesnare che è un probelma dell mia psp e rinuciare!


credo sia possibile, anche se non riesco a spiegarmi il perchè


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
absinte
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 9
Iscritto il: Wed 9 November 2011 - 01:55
Utente Nr.: 8,196



Feedback: 0 (0%)
Messaggio #54 messaggio Monday 14 November 2011 - 12:09
CITAZIONE (kakarotto @ Sunday 13 November 2011 - 23:14) *
CITAZIONE (absinte @ Sunday 13 November 2011 - 16:40) *
CITAZIONE (kakarotto @ Saturday 12 November 2011 - 18:01) *
CITAZIONE (absinte @ Saturday 12 November 2011 - 15:53) *
troppo gentile!


confermo che con i file scaricati dal nostro portale e con 6.60 ME 1.6 permanente su psp 1000 funziona tutto a meraviglia.



io ho 1.5 potrebbe essere il problema?dove trovo sul forum l'aggiornamento?se non funziona neanche cosi sara sicuramente uno strano problema della mia psp!

provato ad aggiornare a 1.6,ma niente il problema persiste,a questo punto devo pesnare che è un probelma dell mia psp e rinuciare!


credo sia possibile, anche se non riesco a spiegarmi il perchè



mistero della fede!!!...grazie per il supporto kakarotto!

Go to the top of the page Invia Messaggio
+Quote Post
Chozo

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 6
Iscritto il: Mon 9 April 2012 - 10:47
Utente Nr.: 10,438
Playstation Network TAG:
Okamigc



Feedback: 0 (0%)
Messaggio #55 messaggio Monday 16 April 2012 - 11:48
Avrei qualche bel giochino dell'amato Snes da finire (tra cui Earthbound, che come nintendaro mi fa vergognare solo a pensarci) come emulazione com'è? Gira bene? Ho provato la versione per Wii con Dragon Quest III (da riprendere pure questo) e Seiken Densetsu 3 (uno dei miei giochi Square preferiti) e andava davvero bene, ma vorrei giocarli su uno schermo più piccolo per godermi meglio la grafica pixellosa a 16 bit. Se mi dite che l'emu Snes x9 se la cava bene pure su Psp, direi che sono a cavallo! tongue.gif

Go to the top of the page Invia Messaggio
+Quote Post
OniAle

Gruppo icone
Hunt or be Hunted
Gruppo: Amministratori
Messaggi: 6,060
Iscritto il: Sat 26 September 2009 - 19:45
Utente Nr.: 20
Playstation Network TAG:
OniAle



Feedback: 1 (100%)

Messaggio #56 messaggio Monday 16 April 2012 - 12:15
CITAZIONE (Chozo @ Monday 16 April 2012 - 12:48) *
Avrei qualche bel giochino dell'amato Snes da finire (tra cui Earthbound, che come nintendaro mi fa vergognare solo a pensarci) come emulazione com'è? Gira bene? Ho provato la versione per Wii con Dragon Quest III (da riprendere pure questo) e Seiken Densetsu 3 (uno dei miei giochi Square preferiti) e andava davvero bene, ma vorrei giocarli su uno schermo più piccolo per godermi meglio la grafica pixellosa a 16 bit. Se mi dite che l'emu Snes x9 se la cava bene pure su Psp, direi che sono a cavallo! tongue.gif

L'emulazione è più che buona, supporta anche l'instant save, vai tranquillo!


--------------------
Mi trovi su:


Go to the top of the page Invia Messaggio
+Quote Post
H7-25
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 4
Iscritto il: Thu 12 April 2012 - 21:43
Utente Nr.: 10,495



Feedback: 0 (0%)
Messaggio #57 messaggio Monday 16 April 2012 - 16:18
Salve a tutti ho preso la psp go ieri e grazie alle vostre guide sono subito riuscito a modificarla con il 6.20pro-b 10 e l'ho reso permanente.
Funzionano tutte le iso e i giochi della ps1 e anche gli emulatori tranne il cps2 for slim che ho preso dalla vostra bibbia non c'e' verso di farlo andare mi dice :this program requires psp-2000+fw 3.71 m33 or later .Ho scaricato versioni precedenti ma non partono neanche quelle,ho provato la versione per la fat e quella parte ma quando lancio un gioco mi dice could open cache o una cosa simile....Dite che e' un problema solo mio o magari con l'hen parte?Peccato perche' sia l'emu neo geo ke cps1 sempre di nj partono alla grande.Vi prego aiutatemi ke senza street fighter alpha non dormo la notte eheheheh wink.gif

Messaggio modificato da H7-25 il Monday 16 April 2012 - 16:27

Go to the top of the page Invia Messaggio
+Quote Post
kakarotto

Gruppo icone
Guru PSP
Gruppo: Veterani
Messaggi: 6,308
Iscritto il: Mon 12 October 2009 - 21:57
Utente Nr.: 165



Feedback: 1 (100%)

Messaggio #58 messaggio Monday 16 April 2012 - 16:57
sfa c'è pure per ps1 biggrin.gif

a parte questo ,prova ad utilizzare questo eboot: http://code.google.com/p/procfw-mod/downlo...rd_Party_Update
che sostituirai a quello già presente.
Fammi sapere se ti funge


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
H7-25
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 4
Iscritto il: Thu 12 April 2012 - 21:43
Utente Nr.: 10,495



Feedback: 0 (0%)
Messaggio #59 messaggio Monday 16 April 2012 - 19:07
CITAZIONE (kakarotto @ Monday 16 April 2012 - 17:57) *
sfa c'è pure per ps1 biggrin.gif

a parte questo ,prova ad utilizzare questo eboot: http://code.google.com/p/procfw-mod/downlo...rd_Party_Update
che sostituirai a quello già presente.
Fammi sapere se ti funge

6un GRANDEEEEEEEEEEEEEEEE
Funge la versione per i 64 megaaaa!!!!!
Geniale!!!
Fai aggiornare la bibbia degli emulatori.
Ti ringrazio moltissimo e complimenti per il russo vedo che lo capisci molto bene!!!!
Grande kakarotto!!!!!!!!!

Go to the top of the page Invia Messaggio
+Quote Post
Aliz

Gruppo icone
Fanatic PSP
Gruppo: Membri
Messaggi: 1,068
Iscritto il: Mon 12 October 2009 - 17:33
Da: Sakyō-ku,Kyōto-shi,Nihon
Utente Nr.: 122
Playstation Network TAG:
Aliz087



Feedback: 0 (0%)
Messaggio #60 messaggio Sunday 6 May 2012 - 23:18
Non riesco ad avviare l'EmuMaster su pspGo per giocare con i titoli GB e GBC. Ho provato sia con la versione 3.0 che 3.1. Any idea?


--------------------

CITAZIONE
Davanti a me nessuna strada, dietro di me un sentiero battuto.
"僕の前に道はない
僕の後ろに道は出来る"
                                Takamura Kotaro.
.


Go to the top of the page Invia Messaggio
+Quote Post

5 Pagine V  < 1 2 3 4 5 >
Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


RSS Versione Lo-Fi Oggi è il: Sun 21 December 2014- 23:12

.: Go!PSP.it :. Copyright © 2009-2014, All Rights Reserved.
Loghi, documenti e immagini contenuti in questo Sito appartengono ai rispettivi proprietari,
e sono resi pubblici sotto licenza Creative Commons

Creative Commons License
.::.