IPB

Benvenuto Visitatore ( Log In | Registrati )

5 Pagine V   1 2 3 > »   
Reply to this topicStart new topic


[GUIDA] Downgrade al firmware 5.03 originale dal 6.20
kakarotto

Gruppo icone
Guru PSP
Gruppo: Collaboratori
Messaggi: 6,870
Iscritto il: Mon 12 October 2009 - 21:57
Utente Nr.: 165



Feedback: 1 (100%)

Messaggio #1 messaggio Sunday 2 January 2011 - 21:34
Premessa
Il downgrade può essere utile per portare la vostra PSP 6.20 ad un firmware uguale o inferiore al 5.03: una volta che avrete questo fw potrete installare il CustomFirmware(d'ora in avanti CF) 5.50 Prometheus se avete una PSP 1000 o una 2000 con scheda madre sino alla TA 88v2 , in alternativa il CF 5.03 per le 2000 successive e le 3000
L'utilità dei suddetti CF rispetto al 6.20TN C è, oltre a una maggior compatibilità con homebrew, iso e plugin, la possibilità di installare un CF permanente(ove possibile)o in alternativa un CF temporaneo quale è il 5.03 prometheus, ma al momento più stabile e collaudato rispetto all'attuale 6.20TN

/!\ Attenzione: la vostra console risulterà brickata se la downgradate sotto a certi Firmware /!\
» Click to show Spoiler - click again to hide... «
PSP 1000 TA-079/81: Downgrade possibile fino al firmware ufficiale 1.50
Altre PSP 1000: Downgrade possibile fino al firmware 2.71 (in caso di downgrade a 1.50 si corrompe l'ID Storage, che non causa il brick della console ma alcuni problemi minori. È comunque recuperabile)
PSP 2000 8B o inferiore: Downgrade possibile fino a 3.60
PSP 2000 8C o superiore: Downgrade possibile fino a 4.21
PSP 3000 3g: Downgrade fino a 4.21
PSP 3000 4g: Downgrade fino a 5.70
PSP Go Downgrade fino a 6.10 (versione PSP Go).

In parole povere NON provate a downgradare una GO o una 3000 4g o superiore al 5.03,mentre per tutte le altre PSP potete seguire la guida e mettere il 5.03
Come sapere se la propria PSP 3000 è una PSP 3g o 4g?
Con l'homebrew PSPIdent-trattato più avanti nella guida- leggiamo il tipo di scheda madre (motherboard type), se abbiamo scritto brite (03g) abbiamo una PSP 3000 3g.
Se invece abbiamo scritto brite (04g), oppure "Unable to determine motherboard version" abbiamo una PSP 3000 4g. Un altro metodo è quello di controllare il firmware originale (ovvero quando la abbiamo comprata), se era 5.70 o superiore la nostra PSP è sicuramente una 04g.
Per i restanti casi la procedura ha in sè un bassissimo ma sempre esistente rischio di brickare la vostra console,praticamente pari a quello di un aggiornamento.
La guida è semplice ma sconsigliamo di seguirla se non vi sentite sicuri e non ci prendiamo responsabilità in caso di Brick.
Quindi: seguite tranquillamente la guida se la vostra PSP è compatibile con Batteria Pandora (psp 1000 o 2000 con scheda madre sino alla ta88v2 compresa),grazie alla quale potrete sbrickare la PSP in caso di errori. Viceversa vi prendete i vostri,seppur molto bassi,rischi.

Occorrente
Una PSP con l'HEN 6.20C di Total-Noob
Il firmware originale sony 5.03
Il version.txt del firmware 5.00
PSPIdent: l'homebrew che ci darà informazioni sulle nostre PSP. Opzionale.

Installate innanzitutto il 6.20 TN-C,se già non lo avete fatto, come da guida di kabir94. Non è necessaria la parte relativa all'IsoLoader.
Nota: attualmente è uscito il TN-E. Molto probabilmente la procedura va bene pure con quello, ad ogni modo era stata testata col TN-C, quindi vi ho linkato il download a questo, in caso non riusciate a trovarlo

Se non sapete che PSP avete e che scheda madre ha,utilizzate PSPIdent(opzionale, per cui messo in spoiler nella guida)
» Click to show Spoiler - click again to hide... «
Mettete la cartella PSPIDENT in X:\PSP\GAME\ , dove con X:\ intendo la root(directory) principale della vostra MemoryStick
Fate partire da psp l'homebrew PSPIDENT

L'informazione che vi interessa è indicata in freccia. Nel caso di PSP 1000 o 2000 con scheda sino alla ta88v2 è consigliato il downgrade in modo da avere un CF permanente e la procedura di downgrade è sicura. Nel caso abbiate una Psp 3000 4g -oltre alla PspGo,come già detto-non sarà possibile il downgrade.


A questo punto,collegate la PSP al vostro PC : copiate il file version.txt nella cartella SEPLUGINS presente nella root della memoryStick (Createla se non esiste).
Copiate infine in PSP/GAME/UPDATE/ l' EBOOT.pbp del firmware 5.03

Ritornate alla PSP, premete Select per accedere al menu VSH ed attivate l'opzione 'Fake index.dat'(non serve su 6.20 TN-C, ma era una cosa da fare su A e B ) , quindi fate ripartire il VSH ( selezionando ' Restart Vsh' ).
Caricate la batteria della PSP e tenetela in carica.
Andate adesso in Game -> Memory Stick e fate partire '5.03 Update install'.
Complimenti, avete installato il firmware 5.03http://www.gopsp.it/index.php?showtopic=6029#


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
CrAsh BanDicOoT

Gruppo icone
Special User
Gruppo: Membri
Messaggi: 137
Iscritto il: Thu 15 October 2009 - 19:37
Utente Nr.: 234



Feedback: 0 (0%)
Messaggio #2 messaggio Sunday 2 January 2011 - 21:44
io che ho la PSP 3000 brite TA-090 v2 03g il downgrade posso farlo giusto?

Go to the top of the page Invia Messaggio
+Quote Post
Ale the best

Gruppo icone
Expert PSP
Gruppo: Membri
Messaggi: 2,037
Iscritto il: Sun 8 August 2010 - 18:29
Da: flash0
Utente Nr.: 1,466



Feedback: 0 (0%)
Messaggio #3 messaggio Sunday 2 January 2011 - 21:46
CITAZIONE (CrAsh BanDicOoT @ Sunday 2 January 2011 - 21:44) *
io che ho la PSP 3000 brite TA-090 v2 03g il downgrade posso farlo giusto?


Certo, tutti possono fare il downgrade solo con queste limitazioni :
CITAZIONE
PSP 1000 TA-079/81: Downgrade possibile fino al firmware ufficiale 1.50
Altre PSP 1000: Downgrade possibile fino al firmware 2.71 (in caso di downgrade a 1.50 si corrompe l'ID Storage, che non causa il brick della console ma alcuni problemi minori. È comunque recuperabile)
PSP 2000 8B o inferiore: Downgrade possibile fino a 3.60
PSP 2000 8C o superiore: Downgrade possibile fino a 4.21
PSP 3000 3g: Downgrade fino a 4.21
PSP 3000 4g: Downgrade fino a 5.70
PSP Go Downgrade fino a 6.10 (versione PSP Go).


Se non si rispettano queste preucazioni briccki la tua console, comunque c'è tutto scritto nella guida smile.gif


--------------------

Ti senti n00b ? Clicca qui !


Go to the top of the page Invia Messaggio
+Quote Post
~ Kamikaze1995.}

Gruppo icone
Boss PSP
Gruppo: Membri
Messaggi: 599
Iscritto il: Sat 20 March 2010 - 20:47
Da: Soul Society
Utente Nr.: 933
Playstation Network TAG:
gemj95



Feedback: 0 (0%)
Messaggio #4 messaggio Sunday 2 January 2011 - 21:46
Certo a patto che tu abbia il 6.20 TN-B tongue.gif


--------------------
~ My Console ~


Sony PS3: Slim 250GB CFW 3.55.1 Rebug + MultiMAN 1.16.11 + 3.60 Spoofer + Package Manager 0.9 + HDD Esterno Maxtor 160GB

Sony PSP 3000 Vibrant Blue: Ta-90v2 OFW 5.03 + 5.03 Prometheus-4 + MS 8GB San Disk

Nintendo Wii 4.3E Wan: Homebrew Channel 1.0.8 + cIOSX38 rev20b + Priiloader 0.5 + Bootmii beta6 @IOS + Configurable USB Loader

Nintendo DSi White: 1.4E + Supercard DSONEi + MicroSDHC San Disk 8GB

PC: Mobo Asus M3N78 + AMD Phenom II X4 940 3.00GHz + 4GB RAM DDR2 800MHz + Zotac Geforce GTX 275 + HDD Maxtor 500GB SATA2 + Xilence 700 Watt


~ Playstation Network ~


Go to the top of the page Invia Messaggio
+Quote Post
kabir94

Gruppo icone
Fanatic PSP
Gruppo: Membri
Messaggi: 919
Iscritto il: Mon 12 October 2009 - 13:42
Utente Nr.: 43
Playstation Network TAG:
Kabir94



Feedback: 0 (0%)
Messaggio #5 messaggio Sunday 2 January 2011 - 21:47
CITAZIONE (Ale the best @ Sunday 2 January 2011 - 21:46) *
Certo, tutti possono fare il downgrade solo con queste limitazioni :
-Su PSP 2000 non è possibile installare un FW minore del 3.60
-Su PSP 3000 non è possibile installare un FW minore del 4.20
-Su PSP Go non è possibile installare un FW minore del 5.70

È un po più complicato di cosi biggrin.gif come scritto nella guida.
In ogni caso, con una 03g puoi, vai tranquillo.


--------------------
~ Kabir94 - Updating... Edition ~
NON offro assistenza via PM, Mail o MSN. Se avete bisogno, postate sul forum.
~ PSP 1004 (TA-81) ~ 6.20 TN-C ~ OpenIdea ISO Loader 0.2b3~
~ Storia dell'hack PSP ~ GTA Savegame exploit aggiunto!. ~

Go to the top of the page Invia Messaggio
+Quote Post
Ale the best

Gruppo icone
Expert PSP
Gruppo: Membri
Messaggi: 2,037
Iscritto il: Sun 8 August 2010 - 18:29
Da: flash0
Utente Nr.: 1,466



Feedback: 0 (0%)
Messaggio #6 messaggio Sunday 2 January 2011 - 21:47
CITAZIONE (~ Kamikaze1995.} @ Sunday 2 January 2011 - 21:46) *
Certo a patto che tu abbia il 6.20 TN-B tongue.gif

Certo anche quello, non l'ho detto, ma pensavo fosse sottinteso tongue.gif

CITAZIONE (kabir94 @ Sunday 2 January 2011 - 21:47) *
È un po più complicato di cosi biggrin.gif come scritto nella guida.
In ogni caso, con una 03g puoi, vai tranquillo.

Si, hai ragione scusa, adesso edito il messaggio per non creare confusione agli utenti .
Non sapevo che per il downgrade ci fossero distinzioni tra PSP 3000 3g e 3000 4g o PSP 2000 con date code 8B/inferiore o 2000 con date code 8C/superiore, da quanto avevo letto in giro (PSPGEN ?) non venivano accennate queste differenze .


--------------------

Ti senti n00b ? Clicca qui !


Go to the top of the page Invia Messaggio
+Quote Post
CrAsh BanDicOoT

Gruppo icone
Special User
Gruppo: Membri
Messaggi: 137
Iscritto il: Thu 15 October 2009 - 19:37
Utente Nr.: 234



Feedback: 0 (0%)
Messaggio #7 messaggio Sunday 2 January 2011 - 21:47
CITAZIONE (Ale the best @ Sunday 2 January 2011 - 21:46) *
Certo, tutti possono fare il downgrade solo con queste limitazioni :


Se non si rispettano queste preucazioni briccki la tua console, comunque c'è tutto scritto nella guida smile.gif

allora devo fare mooooolta attenzione

Go to the top of the page Invia Messaggio
+Quote Post
cra20060

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 6
Iscritto il: Mon 18 January 2010 - 18:53
Utente Nr.: 736



Feedback: 0 (0%)
Messaggio #8 messaggio Sunday 2 January 2011 - 21:58
ottima notizia ma una curiosita' con il cfw temporaneo del 5.03 per avviare l'hen e poi in chickhen si utilizza sempre l' exploit dell' immagine?


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
Jeck

Gruppo icone
Special User
Gruppo: Membri
Messaggi: 196
Iscritto il: Tue 22 June 2010 - 11:32
Da: Messina
Utente Nr.: 1,276
Playstation Network TAG:
Jeck_Noise



Feedback: 0 (0%)
Messaggio #9 messaggio Sunday 2 January 2011 - 21:58
piccola domanda rompipalle.. ma il PSP ident, se lo volessi usare adesso su una PSP 6.3x via HBL, non lo potrei utilizzare poiché ha bisogna del supporto plugin, giusto?


--------------------
GBArl Jeck15
NeXtRL Jeck15

Go to the top of the page Invia Messaggio
+Quote Post
Ale the best

Gruppo icone
Expert PSP
Gruppo: Membri
Messaggi: 2,037
Iscritto il: Sun 8 August 2010 - 18:29
Da: flash0
Utente Nr.: 1,466



Feedback: 0 (0%)
Messaggio #10 messaggio Sunday 2 January 2011 - 22:00
CITAZIONE (cra20060 @ Sunday 2 January 2011 - 21:58) *
ottima notizia ma una curiosita' con il cfw temporaneo del 5.03 per avviare l'hen e poi in chickhen si utilizza sempre l' exploit dell' immagine?

Si, utilizza un exploit legato alle librerie TIFF .


--------------------

Ti senti n00b ? Clicca qui !


Go to the top of the page Invia Messaggio
+Quote Post
kabir94

Gruppo icone
Fanatic PSP
Gruppo: Membri
Messaggi: 919
Iscritto il: Mon 12 October 2009 - 13:42
Utente Nr.: 43
Playstation Network TAG:
Kabir94



Feedback: 0 (0%)
Messaggio #11 messaggio Sunday 2 January 2011 - 22:01
CITAZIONE (cra20060 @ Sunday 2 January 2011 - 21:58) *
ottima notizia ma una curiosita' con il cfw temporaneo del 5.03 per avviare l'hen e poi in chickhen si utilizza sempre l' exploit dell' immagine?

si, anche se hai un po le idee confuse.
Il chickHEN è un HEN, proprio come l'HEN di Total-Noob biggrin.gif non avvii l'HEN e poi il chickHEN.

CITAZIONE (Jeck @ Sunday 2 January 2011 - 21:58) *
piccola domanda rompipalle.. ma il PSP ident, se lo volessi usare adesso su una PSP 6.3x via HBL, non lo potrei utilizzare poiché ha bisogna del supporto plugin, giusto?

Il PSP Ident dovrebbe funzionare senza problemi su HBL...
se mi dai due minuti provo e poi ti scrivo il risultato


--------------------
~ Kabir94 - Updating... Edition ~
NON offro assistenza via PM, Mail o MSN. Se avete bisogno, postate sul forum.
~ PSP 1004 (TA-81) ~ 6.20 TN-C ~ OpenIdea ISO Loader 0.2b3~
~ Storia dell'hack PSP ~ GTA Savegame exploit aggiunto!. ~

Go to the top of the page Invia Messaggio
+Quote Post
Rising1

Gruppo icone
Fanatic PSP
Gruppo: Membri
Messaggi: 1,007
Iscritto il: Tue 13 July 2010 - 17:19
Da: Outer Haven
Utente Nr.: 1,370
Playstation Network TAG:
Risingbolt



Feedback: 0 (0%)
Messaggio #12 messaggio Sunday 2 January 2011 - 22:03
CITAZIONE (kabir94 @ Sunday 2 January 2011 - 22:01) *
si, anche se hai un po le idee confuse.
Il chickHEN è un HEN, proprio come l'HEN di Total-Noob biggrin.gif non avvii l'HEN e poi il chickHEN.


Il PSP Ident dovrebbe funzionare senza problemi su HBL...
se mi dai due minuti provo e poi ti scrivo il risultato

a me non funziona pspident!
psp 3000 con hbl sukkuri exploit


--------------------
PSN Gamercards

le mie citazioni dei videogiochi preferite:

-Hei tu, tu con le palle [Stobbart,Broken Sword]
-Del pus giallo si spandeva da sotto la libreria; il ragno era letteralmente spiaccicato [Stobbart,Broken Sword 2]
-E tu cosa saresti, una specie di capra? Sono un fauno, sciocco [Spyro 2]
-Sei solo uno s*****o, psicopatico, da internare [Jayden, Heavy Rain]
-Flipendo! [Harry Potter, ps1]
-Cloe: è un antico pugnale rituale tibetano quello che hai in tasca? Nate: Forse sono solo felice di vederti! [Uncharted 2]

Go to the top of the page Invia Messaggio
+Quote Post
kabir94

Gruppo icone
Fanatic PSP
Gruppo: Membri
Messaggi: 919
Iscritto il: Mon 12 October 2009 - 13:42
Utente Nr.: 43
Playstation Network TAG:
Kabir94



Feedback: 0 (0%)
Messaggio #13 messaggio Sunday 2 January 2011 - 22:08
pensavo funzionasse sad.gif
In effetti, ho appena provato e da errore a caricare i file .prx sad.gif


--------------------
~ Kabir94 - Updating... Edition ~
NON offro assistenza via PM, Mail o MSN. Se avete bisogno, postate sul forum.
~ PSP 1004 (TA-81) ~ 6.20 TN-C ~ OpenIdea ISO Loader 0.2b3~
~ Storia dell'hack PSP ~ GTA Savegame exploit aggiunto!. ~

Go to the top of the page Invia Messaggio
+Quote Post
MustangXY

Gruppo icone
Expert PSP
Gruppo: Membri
Messaggi: 1,522
Iscritto il: Tue 2 February 2010 - 20:36
Da: Pescara
Utente Nr.: 798
Playstation Network TAG:
PS3: MustangXY



Feedback: 0 (0%)
Messaggio #14 messaggio Sunday 2 January 2011 - 22:09
Pensare che si può "fregare" il sistema di una PSP con il version.txt mi procura una malvagia soddisfazione. pinch.gif
XY


--------------------
PSP 2004 Piano Black - Scheda Madre TA-085 - CFW 5.50 Prometheus-3 v2
PS3 Ciccia 80GB - E' per sempre!

Go to the top of the page Invia Messaggio
+Quote Post
CrAsh BanDicOoT

Gruppo icone
Special User
Gruppo: Membri
Messaggi: 137
Iscritto il: Thu 15 October 2009 - 19:37
Utente Nr.: 234



Feedback: 0 (0%)
Messaggio #15 messaggio Sunday 2 January 2011 - 22:13
io ho fatto yahoo.gif
EDIT:una cosa,ma se io voglio giocare a un gioco che richiede il 6.20 (tipo modnation racers) posso giocarci?

Messaggio modificato da CrAsh BanDicOoT il Sunday 2 January 2011 - 22:19

Go to the top of the page Invia Messaggio
+Quote Post
Ale the best

Gruppo icone
Expert PSP
Gruppo: Membri
Messaggi: 2,037
Iscritto il: Sun 8 August 2010 - 18:29
Da: flash0
Utente Nr.: 1,466



Feedback: 0 (0%)
Messaggio #16 messaggio Sunday 2 January 2011 - 22:21
CITAZIONE (CrAsh BanDicOoT @ Sunday 2 January 2011 - 22:13) *
io ho fatto yahoo.gif
EDIT:una cosa,ma se io voglio giocare a un gioco che richiede il 6.20 (tipo modnation racers) posso giocarci?


Se ha il 5.03, basta che metti il prometheus seguendo questa guida smile.gif


--------------------

Ti senti n00b ? Clicca qui !


Go to the top of the page Invia Messaggio
+Quote Post
CrAsh BanDicOoT

Gruppo icone
Special User
Gruppo: Membri
Messaggi: 137
Iscritto il: Thu 15 October 2009 - 19:37
Utente Nr.: 234



Feedback: 0 (0%)
Messaggio #17 messaggio Sunday 2 January 2011 - 22:23
CITAZIONE (Ale the best @ Sunday 2 January 2011 - 22:21) *
Se ha il 5.03, basta che metti il prometheus seguendo questa guida smile.gif

quindi dopo posso giocare a modnation racers senza aggiornare al 6.20?

Go to the top of the page Invia Messaggio
+Quote Post
Ale the best

Gruppo icone
Expert PSP
Gruppo: Membri
Messaggi: 2,037
Iscritto il: Sun 8 August 2010 - 18:29
Da: flash0
Utente Nr.: 1,466



Feedback: 0 (0%)
Messaggio #18 messaggio Sunday 2 January 2011 - 22:26
CITAZIONE (CrAsh BanDicOoT @ Sunday 2 January 2011 - 22:23) *
quindi dopo posso giocare a modnation racers senza aggiornare al 6.20?


Certo, è per questo che esiste il prometheus tongue.gif
Con il prometheus-4 puoi giocare fino ai giochi che richiedono l'OFW 6.36 .


--------------------

Ti senti n00b ? Clicca qui !


Go to the top of the page Invia Messaggio
+Quote Post
CrAsh BanDicOoT

Gruppo icone
Special User
Gruppo: Membri
Messaggi: 137
Iscritto il: Thu 15 October 2009 - 19:37
Utente Nr.: 234



Feedback: 0 (0%)
Messaggio #19 messaggio Sunday 2 January 2011 - 22:27
CITAZIONE (Ale the best @ Sunday 2 January 2011 - 22:26) *
Certo, è per questo che esiste il prometheus tongue.gif

ah ok wink.gif

EDIT:ragazzi ecco il problema,quando vado sulla cartella chickHEN la psp va in freeze e si riavvia come faccio?

Messaggio modificato da CrAsh BanDicOoT il Sunday 2 January 2011 - 22:56

Go to the top of the page Invia Messaggio
+Quote Post
Aurora Wright

Gruppo icone
Special User
Gruppo: Membri
Messaggi: 266
Iscritto il: Fri 25 September 2009 - 16:06
Da: Chieti
Utente Nr.: 6



Feedback: 0 (0%)
Messaggio #20 messaggio Sunday 2 January 2011 - 22:57
CITAZIONE (Rising1 @ Sunday 2 January 2011 - 22:03) *
a me non funziona pspident!
psp 3000 con hbl sukkuri exploit

I .prx sono moduli, che necessitano di essere eseguiti in kernel mode. Per cui da HBL non andrà mai un homebrew che richiede il caricamento di prx.


--------------------
No matter the man, we all wear masks... Either on our faces or over our hearts.

Vuoi scaricare ISO e ROMz delle console più recenti? Clicca qui o qui per trovarne a bizzeffe!
(Uno script non fa vedere questa frase dai mod)

Pensieri:
» Click to show Spoiler - click again to hide... «
...To err is human, to forgive, divine. Humans aren't machines... they have souls, feelings. They live, they die, they love, they hate... And yes, they even make mistakes... (Godot, Phoenix Wright: Trials and Tribulations)

Go to the top of the page Invia Messaggio
+Quote Post

5 Pagine V   1 2 3 > » 
Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


RSS Versione Lo-Fi Oggi è il: Fri 14 December 2018- 06:49

.: Go!PSP.it :. Copyright © 2009-2015, All Rights Reserved.

Loghi, documenti e immagini contenuti in questo Sito appartengono ai rispettivi proprietari,
e sono resi pubblici sotto licenza Creative Commons

Creative Commons License
.::.