IPB

Benvenuto Visitatore ( Log In | Registrati )

3 Pagine V  < 1 2 3  
Reply to this topicStart new topic


[GUIDA] Cf 6.60ME di neur0n per psp 1000 o 2000 non ta88v3
Zakys
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 1
Iscritto il: Wed 28 November 2012 - 19:58
Utente Nr.: 12,926



Feedback: 0 (0%)
Messaggio #41 messaggio Wednesday 28 November 2012 - 20:09
Scusate ho lo stesso problema... ho provato a seguire i seguenti passi ma quando apro la cartella vsh=>etc non mi esce nessun file.. Come devo fare???
Vi prego aiutatemi sad.gif

Go to the top of the page Invia Messaggio
+Quote Post
iornasalvo79
no avatar

Gruppo icone
Membro
Gruppo: Membri
Messaggi: 11
Iscritto il: Tue 1 May 2012 - 11:52
Utente Nr.: 10,734



Feedback: 0 (0%)
Messaggio #42 messaggio Wednesday 28 November 2012 - 20:37
CITAZIONE (Zakys @ Wednesday 28 November 2012 - 20:09) *
Scusate ho lo stesso problema... ho provato a seguire i seguenti passi ma quando apro la cartella vsh=>etc non mi esce nessun file.. Come devo fare???
Vi prego aiutatemi sad.gif


ciaoo niente io il mio e' stato un problema di psp perche' seguendo la procedura con un altra psp 1000 e' andata subito.
se tu non hai riscontrato un problema precedente a questo chiedi a kakarotto ciaoooo


--------------------
vulen' volendo
puten' potendo
pavamm' paghiamo

nu' vulen' non volendo
nu puten non potendo
nu pavamm' non paghiamo

Go to the top of the page Invia Messaggio
+Quote Post
shakugan88
no avatar

Gruppo icone
Membro
Gruppo: Membri
Messaggi: 11
Iscritto il: Sat 10 July 2010 - 00:36
Utente Nr.: 1,350



Feedback: 0 (0%)
Messaggio #43 messaggio Saturday 19 January 2013 - 02:03
Ciao ho una psp 1000 cn cfw 6.39 ME -2 volevo sapere posso fare direttamente il passaggio al cfw 6.60 ?

Go to the top of the page Invia Messaggio
+Quote Post
iornasalvo79
no avatar

Gruppo icone
Membro
Gruppo: Membri
Messaggi: 11
Iscritto il: Tue 1 May 2012 - 11:52
Utente Nr.: 10,734



Feedback: 0 (0%)
Messaggio #44 messaggio Saturday 19 January 2013 - 10:08
CITAZIONE (shakugan88 @ Saturday 19 January 2013 - 02:03) *
Ciao ho una psp 1000 cn cfw 6.39 ME -2 volevo sapere posso fare direttamente il passaggio al cfw 6.60 ?




ciao si io ho aggiornato la mia psp dal 6.39 me al 6.60
basta che segui la guida


--------------------
vulen' volendo
puten' potendo
pavamm' paghiamo

nu' vulen' non volendo
nu puten non potendo
nu pavamm' non paghiamo

Go to the top of the page Invia Messaggio
+Quote Post
foxpsp
no avatar

Gruppo icone
Special User
Gruppo: Membri
Messaggi: 232
Iscritto il: Tue 16 August 2011 - 10:10
Utente Nr.: 6,911



Feedback: 0 (0%)
Messaggio #45 messaggio Monday 15 September 2014 - 22:45
Questa guida andrebbe aggiornata: ora l'ultima modifica ME disponibile è il ME 2.2 e LME 2.2

Go to the top of the page Invia Messaggio
+Quote Post
kakarotto

Gruppo icone
Guru PSP
Gruppo: Collaboratori
Messaggi: 6,870
Iscritto il: Mon 12 October 2009 - 21:57
Utente Nr.: 165



Feedback: 1 (100%)

Messaggio #46 messaggio Monday 15 September 2014 - 23:07
CITAZIONE (foxpsp @ Monday 15 September 2014 - 23:45) *
Questa guida andrebbe aggiornata: ora l'ultima modifica ME disponibile è il ME 2.2 e LME 2.2

vero, seppure non ufficiale di neur0n è uscito aggiornamento che supporta il driver inferno
Appena la scena Vita si calma un pò vedo di aggiornare.
Grazie happy.gif


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
gasp72
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 3
Iscritto il: Thu 2 April 2015 - 15:02
Utente Nr.: 18,431



Feedback: 0 (0%)
Messaggio #47 messaggio Friday 3 April 2015 - 09:50
Ciao a tutti
Ho un PSP rel. B2 con il 5.00M33 pienamente funzionante.
Inutile a dirlo che come tanti in questo forum dopo anni di inattività ho iniziato a riprendere il giocattolo e ad usarla.
Ovviamente i vecchi update via network non vanno e mi sono cimentato nella lettura di questo forum per capire come aggiornare la PsP ad una release recente.
Ho provato queste guide ma al momento nessuna mi ha funzionato e vi rendo partecipe dei miei problemi
http://www.gopsp.it/index.php?showtopic=85...amp;#entry50815
Ho provato ad aggiornare a FW ufficiali 6.60 o 6.39 ma quando lancio l'update la PsP si riavvia restituendo l'errore 80010248

Allora ho provato questa
http://www.gopsp.it/index.php?showtopic=83...amp;#entry50705
Pensando che fosse più adatta al mio caso visto che il topica parla di "Procedura di installazione a partire da un qualsiasi HEN/CF" e la prima voce è la 5.00M33
Purtroppo neanche questa parte, il launcher fa il check del file 660.PBP e mi restituisce l'errore che il file è corrotto. Ho provato a riscaricare il file ma tutti sono sempre della stessa grandezza e tutti con lo stesso errore. Sono tutti di 32.608.261 byte del 2/07/2013

Nello stesso ho trovato ora questo "Procedura di installazione a partire dal firmware ufficiale 6.60" e vediamo se mi rende un errore anche questo,
nel frattempo qualcuno si è mai imbattuto in questi tipi di problemini?
Ho letto che in alcuni casi bisogna editare il file Version.txt, ma da i readme che trovo dentro le cartelle dei vari Guru sembra che sia molto banale passare dal 5.00M33 a un firmware recente...

Mi sento molto nubbio... :-(

Go to the top of the page Invia Messaggio
+Quote Post
Johnny Ego

Gruppo icone
Boss PSP
Gruppo: Newser
Messaggi: 557
Iscritto il: Sun 31 October 2010 - 16:29
Da: Time-0
Utente Nr.: 1,875
Playstation Network TAG:
JohnnyEgo_84



Feedback: 0 (0%)
Messaggio #48 messaggio Friday 3 April 2015 - 13:03
CITAZIONE (gasp72 @ Friday 3 April 2015 - 10:50) *
Ciao a tutti
Ho un PSP rel. B2 con il 5.00M33 pienamente funzionante.
Inutile a dirlo che come tanti in questo forum dopo anni di inattività ho iniziato a riprendere il giocattolo e ad usarla.
Ovviamente i vecchi update via network non vanno e mi sono cimentato nella lettura di questo forum per capire come aggiornare la PsP ad una release recente.
Ho provato queste guide ma al momento nessuna mi ha funzionato e vi rendo partecipe dei miei problemi
http://www.gopsp.it/index.php?showtopic=85...amp;#entry50815
Ho provato ad aggiornare a FW ufficiali 6.60 o 6.39 ma quando lancio l'update la PsP si riavvia restituendo l'errore 80010248

Allora ho provato questa
http://www.gopsp.it/index.php?showtopic=83...amp;#entry50705
Pensando che fosse più adatta al mio caso visto che il topica parla di "Procedura di installazione a partire da un qualsiasi HEN/CF" e la prima voce è la 5.00M33
Purtroppo neanche questa parte, il launcher fa il check del file 660.PBP e mi restituisce l'errore che il file è corrotto. Ho provato a riscaricare il file ma tutti sono sempre della stessa grandezza e tutti con lo stesso errore. Sono tutti di 32.608.261 byte del 2/07/2013

Nello stesso ho trovato ora questo "Procedura di installazione a partire dal firmware ufficiale 6.60" e vediamo se mi rende un errore anche questo,
nel frattempo qualcuno si è mai imbattuto in questi tipi di problemini?
Ho letto che in alcuni casi bisogna editare il file Version.txt, ma da i readme che trovo dentro le cartelle dei vari Guru sembra che sia molto banale passare dal 5.00M33 a un firmware recente...

Mi sento molto nubbio... :-(


Il primo pensiero mi manda ad un problema sulla memory stick.
Salvati tutto il contenuto e formatta la memory da PSP. Disattiva l'aumento velocità di scrittura dalla recovery e aggiorna alla 6.61 ufficiale.
Successivamente installa il 6.61 ME e ricopia i file precedenti sulla memory.

Se non funziona prova il 999 Downgrader e reinstalla il 5.00 originale, da li aggiorni al 6.61 e poi 6.61 ME.


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
gasp72
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 3
Iscritto il: Thu 2 April 2015 - 15:02
Utente Nr.: 18,431



Feedback: 0 (0%)
Messaggio #49 messaggio Monday 6 April 2015 - 11:43
CITAZIONE (Johnny Ego @ Friday 3 April 2015 - 13:03) *
CITAZIONE (gasp72 @ Friday 3 April 2015 - 10:50) *
Ciao a tutti
Ho un PSP rel. B2 con il 5.00M33 pienamente funzionante.
Inutile a dirlo che come tanti in questo forum dopo anni di inattività ho iniziato a riprendere il giocattolo e ad usarla.
Ovviamente i vecchi update via network non vanno e mi sono cimentato nella lettura di questo forum per capire come aggiornare la PsP ad una release recente.
Ho provato queste guide ma al momento nessuna mi ha funzionato e vi rendo partecipe dei miei problemi
http://www.gopsp.it/index.php?showtopic=85...amp;#entry50815
Ho provato ad aggiornare a FW ufficiali 6.60 o 6.39 ma quando lancio l'update la PsP si riavvia restituendo l'errore 80010248

Allora ho provato questa
http://www.gopsp.it/index.php?showtopic=83...amp;#entry50705
Pensando che fosse più adatta al mio caso visto che il topica parla di "Procedura di installazione a partire da un qualsiasi HEN/CF" e la prima voce è la 5.00M33
Purtroppo neanche questa parte, il launcher fa il check del file 660.PBP e mi restituisce l'errore che il file è corrotto. Ho provato a riscaricare il file ma tutti sono sempre della stessa grandezza e tutti con lo stesso errore. Sono tutti di 32.608.261 byte del 2/07/2013

Nello stesso ho trovato ora questo "Procedura di installazione a partire dal firmware ufficiale 6.60" e vediamo se mi rende un errore anche questo,
nel frattempo qualcuno si è mai imbattuto in questi tipi di problemini?
Ho letto che in alcuni casi bisogna editare il file Version.txt, ma da i readme che trovo dentro le cartelle dei vari Guru sembra che sia molto banale passare dal 5.00M33 a un firmware recente...

Mi sento molto nubbio... :-(


Il primo pensiero mi manda ad un problema sulla memory stick.
Salvati tutto il contenuto e formatta la memory da PSP. Disattiva l'aumento velocità di scrittura dalla recovery e aggiorna alla 6.61 ufficiale.
Successivamente installa il 6.61 ME e ricopia i file precedenti sulla memory.

Se non funziona prova il 999 Downgrader e reinstalla il 5.00 originale, da li aggiorni al 6.61 e poi 6.61 ME.


Ciao,
grazie mille della risposta.
Non ci crederai ma su un forum inglese (http://forums.dashhacks.com) ho trovato proprio il mio problema di un tipo che aveva lo stesso medesimo problema ed anche loro staff indicava di fare un upgrade con una memory stick originale, visto che per questioni economiche ho un mircoSD con adattatore.

Ho formattato la MicroSD in FAT 32 e dimensione preallocata invece che 32Kb e l'aggiornamento stavolta è andato a buon fine.
Unico terrore è che al 63% e al 74% durante l'update il sistema diceva che non riusciva a leggere dalla memory, ma tutto è andato avanti.

Ora seguendo le vostre guide ho una P2P 6.60-PRO-C !! :-)

Ma che release mi consigli?
Alla fino ho messo questa 6.60-PROC e mi sembra funzioni bene.
Gli aggiornamenti su WiFi sono fattibili o aggiorna dal sito Sony ufficiale?

Messaggio modificato da gasp72 il Monday 6 April 2015 - 11:58

Go to the top of the page Invia Messaggio
+Quote Post
kakarotto

Gruppo icone
Guru PSP
Gruppo: Collaboratori
Messaggi: 6,870
Iscritto il: Mon 12 October 2009 - 21:57
Utente Nr.: 165



Feedback: 1 (100%)

Messaggio #50 messaggio Monday 6 April 2015 - 12:18
CITAZIONE (gasp72 @ Monday 6 April 2015 - 12:43) *
CITAZIONE (Johnny Ego @ Friday 3 April 2015 - 13:03) *
CITAZIONE (gasp72 @ Friday 3 April 2015 - 10:50) *
Ciao a tutti
Ho un PSP rel. B2 con il 5.00M33 pienamente funzionante.
Inutile a dirlo che come tanti in questo forum dopo anni di inattività ho iniziato a riprendere il giocattolo e ad usarla.
Ovviamente i vecchi update via network non vanno e mi sono cimentato nella lettura di questo forum per capire come aggiornare la PsP ad una release recente.
Ho provato queste guide ma al momento nessuna mi ha funzionato e vi rendo partecipe dei miei problemi
http://www.gopsp.it/index.php?showtopic=85...amp;#entry50815
Ho provato ad aggiornare a FW ufficiali 6.60 o 6.39 ma quando lancio l'update la PsP si riavvia restituendo l'errore 80010248

Allora ho provato questa
http://www.gopsp.it/index.php?showtopic=83...amp;#entry50705
Pensando che fosse più adatta al mio caso visto che il topica parla di "Procedura di installazione a partire da un qualsiasi HEN/CF" e la prima voce è la 5.00M33
Purtroppo neanche questa parte, il launcher fa il check del file 660.PBP e mi restituisce l'errore che il file è corrotto. Ho provato a riscaricare il file ma tutti sono sempre della stessa grandezza e tutti con lo stesso errore. Sono tutti di 32.608.261 byte del 2/07/2013

Nello stesso ho trovato ora questo "Procedura di installazione a partire dal firmware ufficiale 6.60" e vediamo se mi rende un errore anche questo,
nel frattempo qualcuno si è mai imbattuto in questi tipi di problemini?
Ho letto che in alcuni casi bisogna editare il file Version.txt, ma da i readme che trovo dentro le cartelle dei vari Guru sembra che sia molto banale passare dal 5.00M33 a un firmware recente...

Mi sento molto nubbio... :-(


Il primo pensiero mi manda ad un problema sulla memory stick.
Salvati tutto il contenuto e formatta la memory da PSP. Disattiva l'aumento velocità di scrittura dalla recovery e aggiorna alla 6.61 ufficiale.
Successivamente installa il 6.61 ME e ricopia i file precedenti sulla memory.

Se non funziona prova il 999 Downgrader e reinstalla il 5.00 originale, da li aggiorni al 6.61 e poi 6.61 ME.


Ciao,
grazie mille della risposta.
Non ci crederai ma su un forum inglese (http://forums.dashhacks.com) ho trovato proprio il mio problema di un tipo che aveva lo stesso medesimo problema ed anche loro staff indicava di fare un upgrade con una memory stick originale, visto che per questioni economiche ho un mircoSD con adattatore.

Ho formattato la MicroSD in FAT 32 e dimensione preallocata invece che 32Kb e l'aggiornamento stavolta è andato a buon fine.
Unico terrore è che al 63% e al 74% durante l'update il sistema diceva che non riusciva a leggere dalla memory, ma tutto è andato avanti.

Ora seguendo le vostre guide ho una P2P 6.60-PRO-C !! :-)

Ma che release mi consigli?
Alla fino ho messo questa 6.60-PROC e mi sembra funzioni bene.
Gli aggiornamenti su WiFi sono fattibili o aggiorna dal sito Sony ufficiale?


il 6.60 PRO C va benissimo. Puoi aggiornare da WiFi al PRO successivo, considera comunque che Coldbird non aggiorna più il suo CF da un pezzo, per cui sei all'ultima versione.
Sony ha recentemente fatto uscire l'aggiornamento 6.61 ma in pratica penso sia necessario solo per un gioco (al momento non ricordo quale).
L'alternativa che hai è mettere l'ultima versione del CF ME modificata, che ha le aggiunte del PRO (online ecc), ma puoi tranquillamente stare al 6.60 PRO C ed hai un ottimo, se non il migliore, CF.
In sostanza: se resti al PRO C ti troverai bene happy.gif


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
gasp72
no avatar

Gruppo icone
Newbie
Gruppo: Membri
Messaggi: 3
Iscritto il: Thu 2 April 2015 - 15:02
Utente Nr.: 18,431



Feedback: 0 (0%)
Messaggio #51 messaggio Tuesday 7 April 2015 - 10:04
CITAZIONE (kakarotto @ Monday 6 April 2015 - 12:18) *
CITAZIONE (gasp72 @ Monday 6 April 2015 - 12:43) *
CITAZIONE (Johnny Ego @ Friday 3 April 2015 - 13:03) *
CITAZIONE (gasp72 @ Friday 3 April 2015 - 10:50) *
Ciao a tutti
Ho un PSP rel. B2 con il 5.00M33 pienamente funzionante.
Inutile a dirlo che come tanti in questo forum dopo anni di inattività ho iniziato a riprendere il giocattolo e ad usarla.
Ovviamente i vecchi update via network non vanno e mi sono cimentato nella lettura di questo forum per capire come aggiornare la PsP ad una release recente.
Ho provato queste guide ma al momento nessuna mi ha funzionato e vi rendo partecipe dei miei problemi
http://www.gopsp.it/index.php?showtopic=85...amp;#entry50815
Ho provato ad aggiornare a FW ufficiali 6.60 o 6.39 ma quando lancio l'update la PsP si riavvia restituendo l'errore 80010248

Allora ho provato questa
http://www.gopsp.it/index.php?showtopic=83...amp;#entry50705
Pensando che fosse più adatta al mio caso visto che il topica parla di "Procedura di installazione a partire da un qualsiasi HEN/CF" e la prima voce è la 5.00M33
Purtroppo neanche questa parte, il launcher fa il check del file 660.PBP e mi restituisce l'errore che il file è corrotto. Ho provato a riscaricare il file ma tutti sono sempre della stessa grandezza e tutti con lo stesso errore. Sono tutti di 32.608.261 byte del 2/07/2013

Nello stesso ho trovato ora questo "Procedura di installazione a partire dal firmware ufficiale 6.60" e vediamo se mi rende un errore anche questo,
nel frattempo qualcuno si è mai imbattuto in questi tipi di problemini?
Ho letto che in alcuni casi bisogna editare il file Version.txt, ma da i readme che trovo dentro le cartelle dei vari Guru sembra che sia molto banale passare dal 5.00M33 a un firmware recente...

Mi sento molto nubbio... :-(


Il primo pensiero mi manda ad un problema sulla memory stick.
Salvati tutto il contenuto e formatta la memory da PSP. Disattiva l'aumento velocità di scrittura dalla recovery e aggiorna alla 6.61 ufficiale.
Successivamente installa il 6.61 ME e ricopia i file precedenti sulla memory.

Se non funziona prova il 999 Downgrader e reinstalla il 5.00 originale, da li aggiorni al 6.61 e poi 6.61 ME.


Ciao,
grazie mille della risposta.
Non ci crederai ma su un forum inglese (http://forums.dashhacks.com) ho trovato proprio il mio problema di un tipo che aveva lo stesso medesimo problema ed anche loro staff indicava di fare un upgrade con una memory stick originale, visto che per questioni economiche ho un mircoSD con adattatore.

Ho formattato la MicroSD in FAT 32 e dimensione preallocata invece che 32Kb e l'aggiornamento stavolta è andato a buon fine.
Unico terrore è che al 63% e al 74% durante l'update il sistema diceva che non riusciva a leggere dalla memory, ma tutto è andato avanti.

Ora seguendo le vostre guide ho una P2P 6.60-PRO-C !! :-)

Ma che release mi consigli?
Alla fino ho messo questa 6.60-PROC e mi sembra funzioni bene.
Gli aggiornamenti su WiFi sono fattibili o aggiorna dal sito Sony ufficiale?


il 6.60 PRO C va benissimo. Puoi aggiornare da WiFi al PRO successivo, considera comunque che Coldbird non aggiorna più il suo CF da un pezzo, per cui sei all'ultima versione.
Sony ha recentemente fatto uscire l'aggiornamento 6.61 ma in pratica penso sia necessario solo per un gioco (al momento non ricordo quale).
L'alternativa che hai è mettere l'ultima versione del CF ME modificata, che ha le aggiunte del PRO (online ecc), ma puoi tranquillamente stare al 6.60 PRO C ed hai un ottimo, se non il migliore, CF.
In sostanza: se resti al PRO C ti troverai bene happy.gif


Quindi posso fare tranquillamente gli aggiornamenti da WiFi che Sony non mi pialla tutto...
Grazie di tutto e spero che la mia esperienza (aggiornamento fallito per colpa di un MicroSD in una Memory Stick Duo Adapter formattata a picchio) serva ad altri, anche se non so chi nel 2015 sia come me con una PSP 5.00-M33......

Go to the top of the page Invia Messaggio
+Quote Post
Johnny Ego

Gruppo icone
Boss PSP
Gruppo: Newser
Messaggi: 557
Iscritto il: Sun 31 October 2010 - 16:29
Da: Time-0
Utente Nr.: 1,875
Playstation Network TAG:
JohnnyEgo_84



Feedback: 0 (0%)
Messaggio #52 messaggio Tuesday 7 April 2015 - 18:44
È uno dei motivi per cui faccio sempre formattare la memory da PSP con il fast read disattivato.


--------------------

Go to the top of the page Invia Messaggio
+Quote Post
foxpsp
no avatar

Gruppo icone
Special User
Gruppo: Membri
Messaggi: 232
Iscritto il: Tue 16 August 2011 - 10:10
Utente Nr.: 6,911



Feedback: 0 (0%)
Messaggio #53 messaggio Wednesday 3 June 2015 - 21:49
Non so se le guide sono state aggiornate, ma da inizio anno è disponibile il 6.61 ME 2.3 (e il 6.61 PRO C)

Go to the top of the page Invia Messaggio
+Quote Post

3 Pagine V  < 1 2 3
Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


RSS Versione Lo-Fi Oggi è il: Sun 25 August 2019- 17:40

.: Go!PSP.it :. Copyright © 2009-2015, All Rights Reserved.

Loghi, documenti e immagini contenuti in questo Sito appartengono ai rispettivi proprietari,
e sono resi pubblici sotto licenza Creative Commons

Creative Commons License
.::.