Aiuto - Cerca - Utenti - Calendario
Versione completa: [GUIDA] Riconoscere FW PSP 3000
.:Go!PSP Forum:. News sulle Console Sony - Hardware - Custom Firmware - Modding > Console PSP > Guide PSP > Guide per Iniziare
Ale the best


Scrivo questa semplice e piccola guida che vi permetterà di riconoscere il firmware di una PSP 3000 prima di acquistare la console .
La guida si suddivide in due parti : la prima spiega come riconoscere il firmware della PSP in base al bundle, mentre la seconda permette di ricoscere il firmware semplicemente guardando una lettera presente sulla scatola.

A cosa serve ?
Semplice, chiunque voglia una acquistare una PSP 3000 tramite questa guida può sapere il firmware che avrà, in modo da capire se avrà la possibilità di installare un CF/HEN .

PRIMA PARTE :
* BUNDLE FIFA 09 = FIRMWARE 4.20/4.21
» Click to show Spoiler - click again to hide... «

* BUNDLE TEKKEN DARK RESURRECTION + GOD OF WAR CHAIN OF OLYMPUS = FIRMWARE 4.21
» Click to show Spoiler - click again to hide... «

* BUNDLE DISSIDIA:FINAL FANTASY = FIRMWARE 5.02
» Click to show Spoiler - click again to hide... «

* BUNDLE HANNAH MONTANA = FIRMWARE 5.50
» Click to show Spoiler - click again to hide... «

* BUNDLE SOUL CALIBUR = FIRMWARE 5.51
» Click to show Spoiler - click again to hide... «

* BUNDLE LOCO ROCO 2 = FIRMWARE 5.51
» Click to show Spoiler - click again to hide... «

* BUNDLE PSP WHITE ASSASSIN'S CREED BLOODLINES = FIRMWARE 5.70
» Click to show Spoiler - click again to hide... «

* BUNDLE GRAN TURISMO = FIRMWARE 5.70
» Click to show Spoiler - click again to hide... «

* BUNDLE TEKKEN 6 = FIRMWARE 5.70
» Click to show Spoiler - click again to hide... «

* BUNDLE ROCK BAND UNPLUGGED = FIRMWARE 5.02/5.50
» Click to show Spoiler - click again to hide... «


---------------------------------------------------------------------------------------------------------------------------------------------------

SECONDA PARTE :
Per scoprire che firmware ha una PSP 3000 esiste un metodo ancora più semplice che consiste nel controllare una lettera presente sulla scatola .



Lettera A = Firmware 4.20/4.21
Lettera B = Firmware 5.00
Lettera C = Firmware 5.02
Lettera D = Firmware 5.03
Lettera F = Firmware 5.50
Lettera G = Firmware 5.51
Lettera H = Firmware 5.70
Lettera I = Firmware 6.00

Lettera Q = Firmware 6.30

Ora, per installare un CF/HEN sulla vostra PSP, vi basterà andare qui !

Se conoscete altri bundle con i rispettivi firmware potete postarli e io li aggiungerò alla guida .

Guida creata da Ale the best per il forum GO!PSP, è vietata la copia al di fuori del forum senza il consenso dell'autore
Emapika
Guida utile,complimenti biggrin.gif
Ci sono solo alcuni errori grammaticali: alla scritta rossa hai scritto aspetytare e il nome corretto sarebbe Hannah Montana,non Hanna.
Questi errori a parte,è una guida utile biggrin.gif
Non prenderla come un offesa,volevo solo aiutarti a migliorare la guida smile.gif
Ale the best
CITAZIONE (Emapika @ Saturday 4 December 2010 - 14:40) *
Guida utile,complimenti biggrin.gif
Ci sono solo alcuni errori grammaticali: alla scritta rossa hai scritto aspetytare e il nome corretto sarebbe Hannah Montana,non Hanna.
Questi errori a parte,è una guida utile biggrin.gif
Non prenderla come un offesa,volevo solo aiutarti a migliorare la guida smile.gif


Grazie smile.gif
Quello di "aspetytare" era un errore di battitura, mentre quello di Hannah Montana l'ho fatto perchè non sapevo come si scriveva xd
Errori corretti, grazie per avermeli segnalati smile.gif
kakarotto
Semplice ma ottima
Per le versioni non bundle c'é modo di saper qualcosa?
Mi informo pur io
Ale the best
CITAZIONE (kakarotto @ Saturday 4 December 2010 - 14:54) *
Semplice ma ottima
Per le versioni non bundle c'é modo di saper qualcosa?
Mi informo pur io


Grazie
Per le versioni senza bundle non saprei, adesso provo a fare una ricerca wink.gif

EDIT : ho trovato un metodo che consiste nel guardare la lettera vicino al pallino nero presente sulla scatola, potrei aggiungerlo alla guida con lo screen della scatola, adesso provvedo .

EDIT 2 : aggiunto il primo update . biggrin.gif
kakarotto
clap.gif
Ale the best
Aggiunto 2° UPDATE .

Changelog :
CITAZIONE
2 ° Update : adesso sotto ogni bundle è presente l'immagine relativa sotto spoiler
Pikakeroro
bundle psp green turquoise+ lbp: codice "H" FW 5.70

p.s. chi è che ha dato il codice della psp viola con "hanna montana?"
edit: non mi ricordo se il codice letterale in questo caso è affidabile perchè quando avvia lbp mi chiese di fare l'aggiornamento...
MustangXY
Davvero una guida utile! biggrin.gif
Complimenti per il lavoro.
XY
matte ventu
Domanda da niubbo: ma tutti i giochi venduti in bundle con le varie versioni della PSP, sono "adatti" dal fw presente nella PSP, o è possibile che richiedano di aggiornare??

Per esempio: compro il bundle di Final Fantasy, la PSP è 5.02, ma quando inserisco il gioco mi chiede di aggiornare a 5.50

E' impossibile?
kabir94
CITAZIONE (matte ventu @ Sunday 5 December 2010 - 17:37) *
Domanda da niubbo: ma tutti i giochi venduti in bundle con le varie versioni della PSP, sono "adatti" dal fw presente nella PSP, o è possibile che richiedano di aggiornare??

Per esempio: compro il bundle di Final Fantasy, la PSP è 5.02, ma quando inserisco il gioco mi chiede di aggiornare a 5.50

E' impossibile?

a logica penso che i giochi inclusi non richiedano l'aggiornamento, comunque potrei sbagliarmi biggrin.gif
Rising1
CITAZIONE (kabir94 @ Sunday 5 December 2010 - 17:47) *
a logica penso che i giochi inclusi non richiedano l'aggiornamento, comunque potrei sbagliarmi biggrin.gif

dissidia ad esempio che firmware richiede un firmware sui 5.5x (esattamente non ricordo)
Ale the best
CITAZIONE (kabir94 @ Sunday 5 December 2010 - 17:47) *
a logica penso che i giochi inclusi non richiedano l'aggiornamento, comunque potrei sbagliarmi biggrin.gif


Nono richiede l'aggiornamento, io ho la PSP 3000 del bundle di Dissidia, la PSP aveva fw 5.02 ma per giocare a Dissidia dovevo aggiornare .
Rising1
CITAZIONE (Ale the best @ Sunday 5 December 2010 - 21:28) *
Nono richiede l'aggiornamento, io ho la PSP 3000 del bundle di Dissidia, la PSP aveva fw 5.02 ma per giocare a Dissidia dovevo aggiornare .

e hai aggiornato o preferivi il chick hen (e giocare al dump)
Ale the best
CITAZIONE (Rising1 @ Monday 6 December 2010 - 13:32) *
e hai aggiornato o preferivi il chick hen (e giocare al dump)


No, ho messo il prometheus e adesso gioco tranquillamente a Dissidia (e gli altri giochi) senza aggiornare . smile.gif
Ale the best
Guida aggiornata : era diventata obsoleta, in quanto considerava modificabili solo le PSP con FW pari o inferiore al 5.03, ma ora con i nuovi CF/HEN sono moddabili anche le PSP con firmware 6.XX biggrin.gif
Mikee
Quindi a oggi anche la psp edizione dissidia duo-decim è moddabile, giusto?
kakarotto
CITAZIONE (Mikee @ Wednesday 8 June 2011 - 15:39) *
Quindi a oggi anche la psp edizione dissidia duo-decim è moddabile, giusto?


tutte le 3000 sono moddabili.
Cambia il Fw al quale possono essere(se uno vuole farlo per utilizzare uno specifico Cf)downgradate.
Nicuz
Non so se è già stata segnalata ma vorrei aggiungere la sigla Q che sta a significare ad un firmware 6.30
kakarotto
CITAZIONE (Nicuz @ Wednesday 8 June 2011 - 15:54) *
Non so se è già stata segnalata ma vorrei aggiungere la sigla Q che sta a significare ad un firmware 6.30


no e ti ringrazio.
Sai per caso anche la P a cosa corrisponde?
Venal
Io con il 5.03m33-6 giocavo benissimamente a dissidia e a dissidia duodecim. Non so perchè vi abbiano chiesto l'aggiornamento. La mia console è una ta833v3, forse con questa scheda madre non si doveva aggiornare.
dagasp10
CITAZIONE (Venal @ Wednesday 8 June 2011 - 16:44) *
Io con il 5.03m33-6 giocavo benissimamente a dissidia e a dissidia duodecim. Non so perchè vi abbiano chiesto l'aggiornamento. La mia console è una ta833v3, forse con questa scheda madre non si doveva aggiornare.

EH? huh.gif Si chiama GEN o PROMETHEUS smile.gif
Comunque ormai quel CFW è acerbo ed è meglio aggiornare alla versione recente dei CFW PRO/ME che sono PERFETTI! smile.gif
kakarotto
CITAZIONE (Venal @ Wednesday 8 June 2011 - 16:44) *
Io con il 5.03m33-6 giocavo benissimamente a dissidia e a dissidia duodecim. Non so perchè vi abbiano chiesto l'aggiornamento. La mia console è una ta833v3, forse con questa scheda madre non si doveva aggiornare.


stavamo semplicemente parlando di quale firmware fosse presente nel bundle psp+dissidia smile.gif
Venal
Quoto Dagasp10
Kakarotto lo so, dicevo solo la mia biggrin.gif
Nicuz
CITAZIONE (kakarotto @ Wednesday 8 June 2011 - 16:10) *
CITAZIONE (Nicuz @ Wednesday 8 June 2011 - 15:54) *
Non so se è già stata segnalata ma vorrei aggiungere la sigla Q che sta a significare ad un firmware 6.30


no e ti ringrazio.
Sai per caso anche la P a cosa corrisponde?

No, non te lo so dire mi dispiace
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2018 Invision Power Services, Inc.