IPB

Benvenuto Visitatore ( Log In | Registrati )

 
Closed TopicStart new topic


[GUIDE] POPSLOADER on CF 6.XX PRO and 6.39 ME
Dragon Chan

Gruppo icone
Expert PSP
Gruppo: Collaboratori
Messaggi: 2,256
Iscritto il: Thu 27 August 2009 - 09:26
Da: Sciacca
Utente Nr.: 8
Playstation Network TAG:
Viewtiful_vEGA



Feedback: 1 (100%)

Messaggio #1 messaggio Sunday 17 July 2011 - 13:17
How to use POPSLOADER with CF 6.XX PRO and 6.39 ME


[ English Version | Versione Italiana ]




Introduction


One of the weak point of the new custom firmware has been always the loss of the possibility of using one of the best Plugin, well known by lovers of PSX emulation, the Popsloader. This allowed to choose through an easy menu, depending on the game to emulate, which version of the inner emulator (POPS) use. Many people preferred to remain on the most "secure" and older custom firmware 5.50 Prometheus4, mainly because of this serious lack. This until a few days ago, when it was released by VirtuosFlame the first version of the new Popsloader, rewritten to run on custom firmware 6.xx Pro. Useless to say, the vivid staff of Go!PSP, due to the importance of this release, couldn't do anything else than do for you, loyal users, a handy guide to using this new, fantastic plugin. Let's then see how it works and what it takes to emulate the evergreen PSX.

The procedure has been tested with all the POPS on the PSP 1000,2000 and 3000 Module3g and it is working perfectly. We can confirm that, although it is the first version of the plugin, the Popsloader is stable and fully functional. We also tested (PSP 2004) the proper functioning of games like Ridge Racer Revolution (one of the games with CDDA, which before were not playing): now using the 3.71 Pops works perfectly.

PSP 3000 4g and 9g(maybe all):every POPS from 3.02 to 3.52 WORKS
Every POPS from 3.71 to 6.00 DOESN'T WORK
Every POPS from 6.20 to actual POPS WORKS

PSP GO:every POPS from 3.02 to 3.52 WORKS but sounds ONLY works with headphones!!!
Every POPS from 3.71 to 6.00 DOESN'T WORK
Every POPS from 6.20 to actual POPS WORKS

After this brief introduction, let's see what are the steps to follow to make this new plugin working.

How to easily use PopsLoader. CF 6.XX PRO/ 6.39ME


Step1) Install CF PRO, compatible with PopsLoader

6.20 PRO-B8
6.35 PRO-B8
6.39 PRO-B8

OR you can use (L)CFW ME by neuron
LCFW 6.39 ME-8
FULL CFW 6.39 ME-8
Only if you use CF ME(not for PRO) it's neceessary to download another file (in spoiler)
» Click to show Spoiler - click again to hide... «
Extract file popsbridge.zip and put the file pops_bridge.prx in the directory /seplugins , which is in the root of the memory and add to the file pops.txt tris
ms0:/seplugins/pops_bridge.prx 1


Step 2) download popsloader for CF 6.XX.
The directory Modules, file popsloader.prx and the file popscore.prx must be in seplugins/popsloader/ , like in the picture

Activate the plugin opening POPS.Txt in /seplugins
ms0:/seplugins/popsloader/popsloader.prx 1
or ef0:/seplugins/popsloader/popsloader.prx 1 in case of psp Go.



Step 3) Download 6.XX Popsloader Installer and put the directory Popsloader Installer in /PSP/GAME/

Step 4) Download the various OFW, one by one,extract the Eboot.PBP and rename xxx.PBP (where xxx is linked with your FW: for example for fw 4.01 you'll rename it 401.pbp, 3.40->340.pbp and so on. In the picture: 3.71 eboot.pbp become 371.pbp)and then copy into the root of the memory stick.

NB: You've to start from 4.01 'cause some files of this OFW are strictly necessary for the correct work of the plugin


Step 5) Remove the PSP from PC to execute the hombrew Popsloader Installer.

Now press CROSS( X ) and wait 'till the end of the process

Now you made it, the program saves automatically all the files in the right directorY !


in spoiler: the old long method
» Click to show Spoiler - click again to hide... «
1 Install CF PRO, compatible with PopsLoader

6.20 PRO-B8
6.35 PRO-B8
6.39 PRO-B8

2 download popsloader.
Directory Modules, popsloader.prx , and the file popscore.prx must be in seplugins/popsloader/ , look at the picture

Activate the plugin opening POPS.Txt in /seplugins
ms0:/seplugins/popsloader/popsloader.prx 1


3 Download PSAR Dumper for 6.39 and put the directory new_psardumper in /PSP/GAME/

4 Download the various OFW, one by one and put l'Eboot.PBP into the root of the memory stick


5 Turn on your PSP and start NewPSARDumper.

Press SQUARE, wait for the end of the process and thn press X (CROSS)

Now connect PSP to PC, in the root of the MS, you'll find a directory F0, there's the OFW decrypted with NewPSARDumper.

NB: You've to start from 4.01 'cause some files of this OFW are strictly necessary for the correct work of the plugin

6 copy the files impose.prx and impose.rsc from ofw 4.01 in seplugins/popsloader/modules
one file's F0/kd/impose.prx

the other F0/kd/resource/impose.rsc


7 Now let's go to the single POPS of each FW
In the example: 4.01. you have to copy in each directory that is in /modules/ (es 4.01, but there are all the x.xx Fw) some files.
popsman.prx and pops.prx (pops_0*g.prx if you're dumping a fw> or = 6.00) are in F0/kd/
If you're dumping a fw < or = 3.03 you'll have to copy meaudio.prx , which is in F0/kd too


pafmini.prx , common_util.prx , libpspvmc.prx(this one only for fw> or =3.40), are in F0/vsh/module


Well, now you've saved a single FW POPS, for the other, repeat the steps from point 4, excluding the sixth point

Hold R to choose the POPS while you start a ps1 game.


Once again, if someone could have a doubt about it, we confirm that it's not necessary to extract the files from all the firmware, just because there are POPS compatible with most existing games. Among the more compatible POPS we report 3.40 and 3.71.

To use one or the other pops, and then to display the menu of choice, you have to hold the R button when you boot one of your PS1 games 'till the menu appears.
If you want more information about the compatibility list you can jump to Gamepress , where you'll find the settings to get to work the most of your favorite game.

Tutorial written by kakarotto and Dragon Chan for Go!PSP,you're not allowed to reproduce it in other site than GbaRL and Go!PSP


--------------------

Go to the top of the page Invia Messaggio
+Quote Post

Closed TopicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


RSS Versione Lo-Fi Oggi è il: Fri 31 October 2014- 22:57

.: Go!PSP.it :. Copyright 2009-2014, All Rights Reserved.
Loghi, documenti e immagini contenuti in questo Sito appartengono ai rispettivi proprietari,
e sono resi pubblici sotto licenza Creative Commons

Creative Commons License
.::.